Issue with rear number plate bulbs, not working - Ford Ecosport Forum
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 29-06-19, 11:18 AM Thread Starter
Junior Member
 
Join Date: Jun 2019
Posts: 1
Issue with rear number plate bulbs, not working

Hi all,

I have a 67 plate 1.5 TDCI Ecosport. I've noticed the number bulbs don't come on the the lights are on. I've just changed both bulbs but still no joy.

So I've got the manual out to see what fuse controls these lights in order to check to see if the fuse is OK, but there is nothing of these lights in the fuse box list, if there is I can't see them listed

Could someone point me to the right fuse
Jim Bramble is offline  
post #2 of 2 (permalink) Old 03-07-19, 09:04 AM
Senior Member
 
colinJYD's Avatar
 
Join Date: Aug 2016
Location: West Coast Central Scotland
Posts: 486
Garage
The number plate lights come on with the side lights, so should be the same fuse as that. Note that if your side lights work and number plate lights do not, then there will likely be a break in the wiring to the numberplate, with a conector diconnected.

Not sure if you have the facelift Ecosport from 2017 onwards, or earlier. Here is facelift fuse locations and numbers...

colinJYD is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome