Ford Ecosport Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
79 Posts
Discussion Starter · #1 ·
This has me puzzled, I was awoken by a neighbour around midnight last night to say one of my headlights was on. It was just the near side front headlight. I'm puzzled because I hadn't used any lights yesterday. I went out and started the engine then turned it off and the light went off.
If there's any Ford mechanics on here, what caused that? I'm worried in case it happens again, this time I was lucky a neighbour spotted it. I'm worried in case it's some sort of warning that turned that light on.
 

·
Registered
Joined
·
853 Posts
Hi Rondetto, Reminded me of decades ago when some cars had what was called parking lights, which worked in conjunction with the indicator stalk, so you could set one side of sidelights (front and back) to on, so car drivers could see your car parked at the side of the road at night. You do not have this, as car makers got rid of that rather useless function.

Your problem I would expect to be an earth fault in the headlight wiring. Are you getting full lighting on that bulb, or was it just glowing at a lower light output? that would be a sign of an earth fault.

I see you have a 2020 Ecosport according to previous comments, so that normally rules out earth faults, as its usually on older cars where the earth bosses where earths are tied down the chassis have corroded and rusted, so its difficult for the circuit to go to earth, so it earths down through another bulbs coil, hence one or more lights coming on at lower brightness.

As its a newer car, I would suspect somewhere the headlight circuit is either powering on, or earthing down causing the bulb to light, Possibly a fault in bulb, or the headlight on switch or high beam/dip stalk. Sorry, cannot be anymore specific. As you are under warranty, take it back to the dealers.
 

·
Registered
Joined
·
79 Posts
Discussion Starter · #3 ·
Thank you for your reply Colin. Strangely that you say that. When I went out last night to start up the engine. the indicators were working so I turned them off. No lights since then which makes me wonder If that is some sort of parking thing.
 
1 - 3 of 3 Posts
Top