Ford Ecosport Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Afternoon Everyone,

I hope we are all doing well.

We've just bought a 2017 Titanium Ecosport a month ago, currently showing 9072 miles on the clock. This afternoon coming back from the gym we started hearing these noises coming from the engine / exhaust pipe?! It sounds like a metallic noise after we accelerate and take our foot off the pedal there seems to be some sort of rattle?!

I went behind the car to check the exhaust itself on idle, there was no rattle. When you accelerated and let go of the pedal and the RPM's dropped there was a slight 'rattle' as it reached 1,000RPM. Once at idle is was fine. I think it might be some sort of exhaust clamp coming loose or a heat shield that might also be getting loose but have moved the exhaust pipe in different areas with no such luck. Any advice?

To Note: No warning lights, no loss of power and we have turned off all air-conditioning with no luck.

If anyone can help we would be deeply grateful. We have booked it into our local Ford garage next week.



Cheers!
 

·
Registered
Joined
·
2 Posts
Hello Paul,

you rattle noise is a know issue, not badly just anoying.
The rattle is comming from your turbo actuator.


on the end of the actuator is that little ''valve'' thats create the rattle.



We have many 1.0 ecoboost engine,s around here, en we hear it quit often.
the valve you see on the second picture needs to be a little loose. otherwise it will burn that valve.
 
1 - 2 of 2 Posts
Top