Ford Ecosport Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi all , hope all are keeping well . My wife recently brought her second ecosport , low 12000 mls and only 1 owner. All been well driving apart from today , driving on dual carrage way approaching an island at 50mph . As she started to slow down the car cut out ans a mag appeared stop/start move to p to start . The car has a winter pack which she has been using of late . My thoughts are maybe the battery is a bit low on charge as its only 5 mls to work . Has anybody else had similar problems and cure at all . Thanks
 

·
Registered
Joined
·
975 Posts
All I can add is stop start can act up on most cars when the car battery is on the way out. You can get weird messages as software is affected.

The winter pack contains a lot of high wattage equipment, ie, heated screen, heated steering wheel, heated seats, have you them all on at the same time, which may affect loading and hence the car battery being drained more than it should.

If the car battery had been old, I would have recommended a new car battery, but the car is only a 68 plate. But if using start stop all the time, can cause less lifespan of battery. So I would check the charging voltage to see if the alternator is working correctly. Fully charged automotive batteries should measure at 12.6 volts or above. If less its a battery problem. When the engine is running, this measurement should be 13.7 to 14.7 volts. If less its a charging problem, ie alternator/charging circuit.

On a personal note, I see masses of problems with start stop tech in cars, from wear, to shortened life of car battery, to dangers of cutting out in a middle of a junction due to accidental use of start stop, so I always switch it off every journey.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top