Ford Ecosport Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hi I recently bought a new automatic Ecosport Titanium (keyless) with front sensors.

When parked in the garage with the ignition pressed once for "accessories" and in "park" the sensors obviously detect the things around the car so beep all the time!

Is this correct? Or should there be no further beeping once in 'park'

Thanks
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
Should there be an image of the Car on the screen or display showing which sectors are causing the front sensors to beep? Like the one that appears when the car is in R for reversing?

I can't see anywhere to switch the front sensors off either. Is there an off button somewhere?

As soon as I switch the ignition on in the garage (whatever gear I am in - park, neutral or drive and stationary) the front sensors start beeping and don't stop!
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 · (Edited)
Having read another thread on here I realise that we havnt got the factory fitted front sensors so ours work differently.

We bought a car that had a lot of extras on already (like moonroof) but I presume hadn't got the front sensors which we wanted so they must have fitted them at the dealership . We had the option to wait up to 20 weeks for the exact car we wanted or have one that was already on the way to the UK with various things already fitted.

Having now worked out how the sensors work we have found the on/off switch and are happy!
 
1 - 4 of 4 Posts
Top