Ford Ecosport Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
Hi
I had a flat battery yesterday tried to jumpstart no go, loads of flashing icons and solenoid chatter and a abs system error warning, called out AA .
I accidentally disconnected the battery trying to get a better connection on the battery terminal and lost all information on sync (mono blue screen type)
AA started the car first time but I can’t reprogram sync and climate control/air con to work.
I’ve tried a master reset with no joy
I’ve also tried to do an audio power seek up button reset as described on the net but that has not worked either.
So help does anyone have any idea what to try next.
All the fuses are ok
 

·
Registered
Joined
·
857 Posts
Hi, everything on the internet seems to come back to doing a master reset, that gets rid of all your personal information that you had put in, but no mention of faults arising. Maybe someone well up on Sync can help, here is some links on sync.



There is also mention of a soft reset ...(think this is sync version 3).
Press the Volume / Power knob and the "next track" button at the same time for 5 seconds. The SYNC unit will power down and restart. That's it!
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #3 ·
Hi Colin
Thank for your reply, I have read those two sites but as I have the older model sync 2 (2014 1.5 diesel titanium) so no touchscreen so they don’t relate, I’ve tried the power on fast forward / seek up button nothing happened, and master reset again nothing happened.
I’ll try removing fuse 5 as some have done and see if that works
Thanks again
Peter
 
1 - 3 of 3 Posts
Top